summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJehiah Czebotar <jehiah@gmail.com>2010-10-20 21:14:56 -0400
committerJehiah Czebotar <jehiah@gmail.com>2010-10-20 21:14:56 -0400
commit5856510d05d7059982300e980f26079ebea0ec59 (patch)
treebba6d45563e86799b165386acaacedd28122a5f9 /setup.py
parent31c8fa11a07706c3922f5b71b3e7ef9d64fc7200 (diff)
downloaddata_hacks-5856510d05d7059982300e980f26079ebea0ec59.zip
data_hacks-5856510d05d7059982300e980f26079ebea0ec59.tar.gz
data_hacks-5856510d05d7059982300e980f26079ebea0ec59.tar.bz2
add bar_chart.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 349b1ec..d680041 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
from distutils.core import setup
-version = "0.1"
+version = "0.2"
setup(name='data_hacks',
version=version,
description='Command line utilities for data analysis',
@@ -17,5 +17,6 @@ setup(name='data_hacks',
scripts = ['data_hacks/histogram.py',
'data_hacks/nintey_five_percent.py',
'data_hacks/run_for.py',
+ 'data_hacks/bar_chart.py',
'data_hacks/sample.py']
) \ No newline at end of file