summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJehiah Czebotar <jehiah@gmail.com>2010-09-28 18:10:26 -0400
committerJehiah Czebotar <jehiah@gmail.com>2010-09-28 18:10:26 -0400
commit41ea77f62c3adf9164c46cdddc733aa594517be9 (patch)
tree6381e4f0ddf3dfc9cf983aedf55ba6beb5bd2693 /setup.py
downloaddata_hacks-41ea77f62c3adf9164c46cdddc733aa594517be9.zip
data_hacks-41ea77f62c3adf9164c46cdddc733aa594517be9.tar.gz
data_hacks-41ea77f62c3adf9164c46cdddc733aa594517be9.tar.bz2
initial histogram and 95% utilities
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f371a11
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+from distutils.core import setup
+
+setup(name='data_hacks',
+ version='0.1',
+ description='Command line utilities for data analysis',
+ author='bitly',
+ author_email='support@bit.ly',
+ url='http://github.com/bitly/data_analysis',
+ # packages=['data_hacks'],
+ scripts = ['data_hacks/histogram.py',
+ 'data_hacks/nintey_five_percent.py']
+ ) \ No newline at end of file