summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorOliver Poignant <oliver@poignant.se>2016-03-06 23:28:01 +0100
committerOliver Poignant <oliver@poignant.se>2016-03-06 23:28:01 +0100
commitcb4e95bcaeef4c1e8fc75349feb11ccaa3b08327 (patch)
tree2c47edc5f68fe02563c52275aee224d79077db3a /setup.py
parent1fcaefe47659877814b2b327f3bd21051e91ef3f (diff)
downloadGit-Auto-Deploy-cb4e95bcaeef4c1e8fc75349feb11ccaa3b08327.zip
Git-Auto-Deploy-cb4e95bcaeef4c1e8fc75349feb11ccaa3b08327.tar.gz
Git-Auto-Deploy-cb4e95bcaeef4c1e8fc75349feb11ccaa3b08327.tar.bz2
Added structure for config generating script (needed when installing using setup.py or pip)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ab0e054..ee1ff30 100644
--- a/setup.py
+++ b/setup.py
@@ -9,6 +9,7 @@ setup(name='git-auto-deploy',
entry_points={
'console_scripts': [
'gad-server = gitautodeploy.__main__:main'
+ 'gad-generate-config = gitautodeploy.__main__:main'
]
},
description = "Deploy your GitHub, GitLab or Bitbucket projects automatically on Git push events or webhooks.",